You are here: Designing Dispenses : Tutorials : Creating and Using Protocols

Creating and Using Protocols

The MANTIS software enables you to create and load dispense protocols. Using dispense protocols can help you work faster and more efficiently, particularly if you frequently use the same instrument setup or plate design. Protocols essentially tie together a reagent configuration file and a dispense list (see Creating and Using Reagent Configurations and Dispense List for more information). If your protocol was created by importing an external dispense data in .CSV format, the protocol will be also linked to the .CSV file, allowing you to reload your dispense data from an updated .CSV file.

  

To create a protocol:

  1. Design a plate dispense and assign each reagent to a chip, as normal.
  2. Go to the File menu, point to Protocols, and then select Save.

    Note: If you have not yet saved the dispense list and/or the reagent configuration files, you will be prompted to do so before you can save the protocol.

  3. Type a name for the protocol in the File Name box, and then click Save.

    Note: To save the different protocol name, select Save As from the Protocols option under the File menu.

You have successfully created your protocol. Please note that you can open an existing dispense list and create a protocol from that point of the guide. To load the protocol for future use, follow the steps below.

 

To load a protocol:

  1. Go to the File menu, point to the Protocols menu, and then select Load.

  2. Select the protocol from the list in the Select Protocol box.

  3. OPTIONAL: You can select or deselect the Reload volume data from .CSV option if you have previously imported the dispense list protocol from the Importing Dispense Data menu. This option will load the dispense data found in the .CSV file, disregarding any changes previously made in MANTIS.

  4. Click Load Files if you want to load both the instrument setup and the dispense design.

Protocol List Window

Note: If you would like to revert a previously imported dispense to its original reagent and volume data, see Reloading Dispense Data.

Occasionally, you might also want to use an existing protocol with a different chip layout, or as a template for another protocol. In these cases, you can modify the existing protocol. Follow the steps below to edit your protocol:

To edit a protocol:

  1. Go to the File menu, point to Protocols, and then select Settings.

  2. OPTIONAL: Click the Browse button in the User Data Location box to locate your protocol data locations that you have saved previously.

  3. Select the desired protocol configuration in the Protocol box.

  4. Then, select the desired dispense list in the Dispense List File box and the reagent configuration in the Reagent Configuration File box.

  5. When you’re done, click Save to save the updated protocol.

Protocol Settings Window

Note: For instructions on how to modify the configuration parameters for any of the inputs, please refer to the Creating and Using Reagent Configurations section.

Important: The Reagent Configuration option is only applicable to non-RFID chips. However, when using RFID chips you can still use protocols and modify their settings in the same way.

Related Topics


MAC-V47R321

10 DeAngelo Drive

Bedford, MA 01730

USA

 

+1-781-788-0228

support@formulatrix.com

publications@formulatrix.com